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8x8 Support

Remote Audio

Symptom

When using Fuze apps with a Virtual Desktop Infrastructure (VDI) or Remote Desktop Infrastructure (RDI), one or more of the following issues occurs:

  • You may experience poor or no audio or video on calls and in meetings.
  • Some calls may fail.

You receive the following error: Fuze is not optimized to use audio on a remote desktop or virtual machine.

Applies To

  • Fuze Desktop
  • Audio
  • VDI
  • RDI

Resolution

Avoid using Fuze apps with a remote audio source such as VDI or RDI.

If you require assistance in changing to non-remote audio, we recommend contacting your IT department to assist you.

Cause

If you are accessing Fuze Desktop with a remote desktop or if Fuze is installed on a virtual machine, and Fuze is configured to use a Remote Audio source (Profile menu > Settings > Audio/Video), Fuze may generate a message stating that this type of audio configuration is not supported.

Additional Information

Looking for instructions configuring a non-remote audio source? See Audio & Video Settings.

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